Remise en route d'un autoradio AREL





Essais



5. Essai de chauffage

Allez, c'est parti. J'enlève le vibreur pour l'instant, je relie l'alim à la masse et au fil "+", je la branhce sur secteur et je tourne le bouton de volume M/A du poste :


Les lampes du bloc alim/puissance s'éclairent normalement !


L'ensemble de la manip, avec l'alim

J'ai réglé l'alim à 12,6V (qui est la tension nominale d'une batterie au plomb bien chargée). L'intensité consommée est alors de 1,84A.
D'après les calculs précédents, j'aurais du trouver 1,6A. Cependant, il y a les 2 résistances R2 et R3 qui consomment un peu (0,11A environ), donc avec 1,84A on est bien.
D'ailleurs toutes les lampes s'allument normalement, même l'ampoule éclaire le cadran !



6. Essai du vibreur

Même si je n'ai pas encore remis les condos C1 et C2, je peux tout de même essayer l'alim HT en réinstallant le vibreur sur son support :


Vibreur installé, ça ronronne !

Le vibreur fait son bruit caractéristique, l'intensité débitée par l'alim monte à 3,96A. ça commence à faire ...
Autrement dit, l'alim HT consomme 3,96-1,84 = 2,1A (soit environ 25W)
J'ai même pu mesurer 220V environ sur B0 !

Conclusion : les alimentations primaires fonctionnent (à part le filtrage qui n'a pas été vérifié)



7. Vérification des tensions

Passons maintenant à la vérification des tensions en différents points; pour cela, il faut installer les condos de filtrage C1 et C2 qui manquent :


J'ai utilisé des condos de 22µF (400V), il en faut donc 2 pour chacun des condos C1 et C2

Mise en route, mesure des tensions :


Tensions dans l'alimentation HT : OK, la valeur de B1 semble normale (le transfo donne 2x280 Vac)




Tensions de l'étage préamplificateur HF : OK aussi




Tensions des étages de conversion et ampli FI : OK aussi




Tensions de l'étage préamplificateur BF : OK

Donc, rien d'anormal, toutes les tensions sont normales, la 6BE6 oscille (tension négative sur sa grille), les 6BA6 sont bien polarisées (tension sur leur cathode correcte) ainsi que la 6AV6 (polar par courant de grille : -0,6V)

Bien, comme l'alim me semble bonne, je peux remettre les capots du bloc :




8. Essai de réception

Bon, on peut maintenant essayer de recevoir quelque chose ... un HP, une antenne, allons-y !
Rien, rien, rien, que des crachements, quelque soit le réglage de l'accord. Il y a donc une panne.

Première vérification à faire : fréquence de l'oscillateur, oscillo sur la grille (ou la cathode) de la 6BE6 :


Gamme GO : fréquence fixe de 554kHz




Gamme PO : fréquence fixe de 795kHz

Ce n'est pas normal du tout, l'oscillateur ne varie pas, sa fréquence est fixe, elle dépend de la gamme d'onde mais pas du réglage d'accord.
C'est comme si la bobine variable ne variait pas.
Or, son noyau plongeur bouge bien, donc il faut vérifier si elle n'est pas coupée. Comme elle est en parallèle avec le transfo oscillateur L3-L4-L5, il faut dessouder au moins un fil de la bobine variable pour l'isoler et mesurer sa résistance ...

Et là, c'est sans appel : résistance de la bobine infinie : elle est coupée !



9. Réparation de LV3

Pour réparer cette bobine, il faut la déposer.
Voici comment faire :


LV3 est la bobine qui a un mandrin blanc

Pas simple à priori pour l'enlever.
Ma première idée, mauvaise, était d'enlever tout le bloc de syntonisation : il fallait enlever les boutons, la façade et décabler tous les fils :






Mais il y a plus simple ! Il suffit d'enlever la ceinture métallique :


La ceinture est vissée au châssis par quelques vis

Ainsi, on a accès direct aux connexions et on peut dessouder uniquement celles qui vont à LV3 :



et une fois le ressort agrafe enlevé, on peut tirer la bobine vers l'arrière :


(Cliquez sur la photo pour voir la vidéo de l'extraction de la bobine)

Le blindage en alu et une partie fixe du noyau (le cylindre gris) restent sur le bâti, seuls le mandrin de la bobine et une cale en carton sortent.
Bien qu'extérieurement le bobinage semble intact, l'ohmmètre est formel : coupure !

Voyons ça ... une petite photo de la bobine d'origine sur laquelle j'ai mesuré la longueur du bobinage et le diamètre du mandrin :


Notez que j'ai entouré des zones suspectes, d'une drôle de couleur, en particulier le fil qui est franchement vert de gris

Une fois le fil sorti de sa gangue de résine de blocage, il s'est coupé tout seul, là où on voyait l'oxydation; je l'ai gratté pour refaire une mesure de résistance :


Manque de chance : il n'y a pas que cette coupure, la résistance est toujours infinie !

Donc le bobinage est coupé ailleurs (sûrement au niveau de la zone de couleur bizarre). Pour m'en assurer, voilà comment je procède :


Je fais un raccord sur le fil de la bobine avec un fil que je passe dans le mandrin pour le maintenir, ce fil va à une des bornes de l'ohmmètre




Puis je prends un cutter : une pince croco fait le contact avec l'autre borne de l'ohhmmètre.

Puis je "promène" la lame du cutter sur le bobinage en appuyant légèrement pour que la lame attaque le guipage et le vernis du fil. En partant de l'extrémité de la bobine, au début, j'ai le contact, puis à un moment donné, environ sur la zone de couleur anormale, je n'ai plus le contact, preuve que le fil est coupé à un autre endroit (au moins)
Voici les endroits où j'ai testé au cutter, là où se situe la (ou les) coupure :


On voit bien les attaques de la lame

Comme de toutes façons, le fil est abimé, je décide de rebobiner la bobine. Il faut donc que je débobine pour compter les tours. Je verrai bien les coupures !
Voilà le mandrin nu et les nombreuses sections du fil :


Entre les spires 40 et 80, le fil était coupé près d'une dizaine de fois !!

Donc pas de scrupules. J'ai compté les tours : 116. Il suffit de rebobiner autant de spires avec un fil de même diamètre.
J'ai du 15/100 guipé 2 couches dans mon stock, j'ai donc commencé par bobiner 20 spires pour voir, afin de mesurer la longueur finale que j'obtiendrais, et ça ne va pas : La longueur de 20 spires est de 5 mm, donc pour 116 spires, j'aurais à peu près 30 mm (au lieu de 23).
La self serait alors trop différente de celle d'origine. Il faut que j'obtienne une longueur très proche de celle d'origine, tout en respectant le nombre de spires.
J'ai du 16/100 émaillé (non guipé). J'ai refait la même chose : 20 spires. Et là, j'ai une longueur de 3,5 mm, ce qui me donnerait 21 mm environ au total. C'est tout à faait acceptable, d'autant qu'il est possible que sur 116 spires, je bobine moins bien que 20 spires.

Allez, hop, c'est parti. 116 spires plus tard :


La bobine refaite, la longueur est de 23 mm comme à l'origine.

J'ai bloqué les spires au vernis, attendons qu'il sèche avant de remonter la bobine sur le poste ...




à suivre ...