Essais du récepteur
finitions



Essais

Le temps de la mise à feu...

D'abord, il faut une alimentation. Pour l'instant j'utilise la heathkit, comme d'habitude. D'abord, parce qu'elle ne craint plus rien... Ensuite parce qu'elle me permet de monter la tension progressivement, ce qui permet de limiter les dégats en cas de problème et surtout ce qui me permettra de vérifier que je n'ai pas une tension trop importante sur mes filaments car je vous rapelle que les résistances ont été calculées à la grosse louche....

Voici le schéma de l'alimentation utilisé, c'est celui de Pierre, vous l'aurez reconnu il a déja fait ses preuves sur bien des récepteurs et fonctionne parfaitement bien.



Instant d'émotion certain. Port du casque et lunettes de soudeurs recommandés...

Allumage de l'alimentation, je monte progressivement à 220V, l'intensité monte elle aussi et se stabilise vers 80mA environ.




Bon signe. Vers 150V je commence à entendre un "CLOK" dans le HP, ce qui est bon signe, la réaction fonctionne bien.

Je passe sur l'alimentation définitive. Je branche une antenne ordinaire, je commence à entendre France inter. Je décide de mettre l'antenne amplifiée et la, nickel, tout fonctionne du premier coup. Je recois sans problème RTL, Europe-1 et France Inter. En fait, je me retrouve avec rien à dire dans ce chapitre puisque le poste fonctionne tel quel.

Ah oui, ce que je peux vous dire c'est que les résistances que j'ai positionné à la louche, me permette d'avoir les tensions suivantes :

157V sur la plaque de la finale (à 7V près, j'étais bon)
108V sur la détectrice (je ne sais pas combien il devait y avoir à l'origine) 9,45V sur la chaine finalement. Si les lampes sont vraiment des 6V, je suis un peu sous-volté.


J'ai augmenté volontairement la tension d'alimentation jusqu'a 260V pour avoir mes 12V filaments, ca ne change rien. En fait le poste fonctionne bien à partir de 180V et que j'aille ou dela ou pas ne change rien du tout, cela dit, les lampes sont peut être au 3/4 foutues, je ne suis pas sur des vrais caractéristiques de ces lampes, je ne sais pas si il était prévus d'origine sur ce récepteur de les sous-volter ou pas, bref...


Ce que je sais par contre c'est que ca fonctionne !!!




Finitions

Je repère la partie positive du cable avec un point rouge fait au vernis à ongles.




Le chassis est posé dans la boite et refixé par le dessous. Le cable secteur, repasse au travers de la partie arrière. A noter que c'est la première fois que je réutilise le cable secteur d'origine. Je le trouvai joli et en pas trop mauvais état.




une denière vu du chassis avant de refermer la boite définitivement. (Enfin... Jusqu'a la prochaine réparation bien sur :) )...




La partie supérieure est remise en place.







Je dessine de garder la caisse telle quelle, du moins sans la revernir. Je nettoie tout de même le vernis à la popote d'antiquaire. Ca sent toujours aussi mauvais ce produit, mais c'est miraculeux pour nettoyer les vieux vernis.













Une photo de la famille.

A gauche le LysnetModtagere (celui de cet article) et à droite l'EMKO 3. Mis à part le nombre de lampe et le logo de celui de droite qui comporte un 3, vu de l'extérieur on ne voit pas trop la différence.



Une petite video du fonctionnement du récepteur ainsi qu'une description du chassis.



A bientot
Nous vivons une époque moderne

Longue vie à la TSF.