Réparation du chassis et tests




C'est l'heure des réparations.

Les lampes sont bonnes, apparemment les condensateurs sont OK.

J'ai vérifié les CV, ils ne sont pas en court-circuit et les bobinages sont OK.

Il y a donc 2 choses à revoir dans un premier temps, le transformateur BF qui a son primaire coupé et la résistance de polarisation qui n'a pas l'air bien (une résistance a été montée en parallèle).

Etude du schema

Cliquez sur le schéma pour le voir en gros dans une autre fenêtre

schema


Comme on le voit, le schema est extrêmement simple.

Les 5 lampes sont des 01A, elles sont utilisées en ampli HF, détection, préamplification BF et finale BF. La puissance de sortie n'est pas phénoménale mais permet une écoute confortable.

Alimentation
Les filaments sont alimentés en 5V. Nous avons un rhéostat qui permet de régler la tension filament de la lampe de détection et un autre permettant de règler les filaments de la BF et de la HF.

Les tensions ne sont pas indiqués sur le poste mais la finale est forcément en 90V, donc HF et BF sont en 90V. Pour la détection, j'ai remarqué que 22,5V suffit et que des instabilités apparaissent avec 45V, j'ai donc laissé 22,5V et je suppose que c'est la bonne valeur.

Partie HF
Nous avons 3 circuits accordés. Chaque CV est de 370pf et les bobinages accordées font 238 micro-henry ce qui permet de couvrir la bande PO (Broadcast au US). Les trois CV ne sont pas couplés et le réglage n'est pas toujours évident. Les cadrans ne sont pas gradués en kilohertz mais de 0 à 100 comme c'était souvent la coutume à l'époque.

L'alimentation plaque se fait par les secondaires des bobinages pour la partie HF.

Partie Détection
Nous avons à faire ici à une détection grille avec un couple résistance / capacité en parallèle entre le circuit accordé et la grille de la détectrice. La résistance est spéciale dans la mesure ou une petite glissière sur un des cotés permet de règler la valeur dans une plage de 250K à 10Mohms (vous verrez des photos plus loin car j'ai du remettre en état cette résistance). Le condensateur est posé à plat sous les pattes de fixation de la résistance. La détectrice est alimentée en 22,5V plaque.
Un condensateur sur la plaque permet d'éliminer les résidus de HF afin qu'ils ne soient pas amplifiés par l'étage préamplificateur BF.

Partie BF
Nous avons 2 lampes BF avec liaison par transformateur. L'alimentation plaque est de 90V.

En parallèle sur le primaire du deuxième transformateur se trouve un jack permettant de brancher un casque en facade. Un deuxième jack est présent, il se trouve en parallèle sur la sortie HP. Un bornier sur le chassis permet de connecter un HP. Dans mon modèle, la caisse est équipé d'un HP et le fil sera donc à raccorder entre HP et chassis.

Pour le reste rien de spécial si ce n'est 1 condensateur de découplage de 10nf sur l'alimentation (du moins je le suppose rien n'est marqué dessus et a la prise de mesure je n'avais de 7nf ce qui est un peut léger, je l'ai d'ailleurs changé nous verrons ca plus loin).





Remise en etat de la résistance de détection

J'ai trouvé le poste avec une résistance supplémentaire accrochée aux bornes de la résistance de détection.

res detection

La résistance d'origine comporte une glissière sur un des cotés permettant de la rendre variable de 250K à 10M. Le petit bout de fil dessous est juste la pour maintenir la résistance qui n'arrêtait pas de rouler pendant la photo...)

resdet01.jpg

Ici, on voit la tirette un peu plus sortie de son logement.

resdet02.jpg

En mesurant cette résistance elle avait effectivement un problème de mauvais contact. Je l'ai donc démontée et j'ai redressé les 2 pattes du curseur pour qu'il fasse bien contact. Une mesure m'a rassuré sur les résultats, la résistance pourra faire son travail.

resdet03.jpg




Remise en etat d'un transfo BF

Le primaire du deuxième transformateur BF est coupé. Plusieurs solution se présentent donc :

Rebobiner le transformateur, changer ce transformateur par un autre (mais le look sera différent), essayer de réparer ce transformateur.

Je me suis dit que quitte à le rebobiner, je commencerai déja par essayer de le réparer on sait jamais.

Démontage du transformateur

IMG_5013.jpg


photo


La séparation entre primaire et secondaire est franche et un carton épais se trouve entre primaire et secondaire. Je me dit que je pourrai peut être extraire le primaire (soit pour le réparer, soit pour en mettre un autre, ce qui méviterait de toucher au secondaire qui contient surement au moins 5000 spires.)

photo


Je démonte les toles.

Elles tiennent par des rivets que je vais devoir meuler

photo


photo


Je rentre franchement un tournevis entre primaire et secondaire pour plier le primaire en 8 afin de l'extraire.

photo


Et un des fils relié au primaire tombe, la coupure est donc la à une des extrémités. Je cherche les fils et je les trouve. Je teste à l'ohmètre, on peut tour rêver vu la tête du bobinage plié en 8 !!! Miracle : 1398 ohms. Bonne nouvelle, je n'ai pas coupé le bobinage.

photo


Je ressoude des fils neufs au bout, que je colle à l'intérieur du bobinage avec un peu de colle thermo et je remet enforme le bobinage. Après la mesure, j'obtiens 1398 ohms environ au primaire et un peu plus de 5000 au secondaire. Le transformateur est sauvé. Je remonte les toles que je fixe maintenant avec des vis vu que les rivets sont inutilisables. Je remets en place le transformateur sur le chassis et je ressoude les 4 fils.

Cette réparation n'est pas commune vous en conviendrez, mais bon, ca fonctionne et ca m'évite de rebobiner 2000 tours de fil extrêmement fin (en encore si je ne rebobine que le primaire...). Le plus dur a été de remettre en forme le primaire pour que je puisse de nouveau remettre les toles à l'intérieur.



Les lampes sont en place, le transformateur est réparé et la résistance de détection est OK. Je vais procéder aux essais...



Premier essai

Je branche mon alim construite pour l'occasion et mon HP d'atelier avec son transformateur d'adaptation interne...

J'allume. Rien de rien.

Je titille le lampes et ca va mieux je commence à avoir des parasites.

Je démonte les lampes une à une et je les remets. En enlevant la détectrice, j'obtiens une forte réaction. Il faudra que je regarde ca plus tard.

Je décide de démonter toutes les lampes, et de nettoyer les plots des culots ainsi que les lames des supports.

Je mets une brosse laiton sur ma dremel et je m'attèle à la tache. Après remise en place des tubes, tout va bien.

Je cherche une station et je trouve radio-bleue (la plus puissante ici). Pas facile de règler ce poste car il y a 3 CV à manoeuvrer. Je me cale sur la station mais au bout de 2 mn, le son s'en va progressivement, pour devenir quasi nul. En bougeant le chassis le son revient et repart. C'est clair, j'ai un mauvais contact.

Je titille un peu partout et en touchant le fil d'un des bobinages, le son revient. La connexion coté CV a un mauvais contact. En y regardant de plus prêt, ce n'est pas un défaut de soudure, mais la cosse qui est déserrée. J'en profite pour toutes les resserrer et j'ai bien fait car les autres avait du mou elles aussi. Cette vis sert non seulement à tenir la cosse en place mais aussi à tenir le bloc de lame fixe ce qui permet de le règler afin qu'il ne touche pas les lames mobiles.

photo


Le poste marche bien mais j'ai toujours ce petit problème de réaction, surtout quand je monte le volume avec le rhéostat de la détection (ou quand j'enlève carrément le tube de détection). Il faut que je règle ce dernier problème.




Régler le soucis de réaction

De deux choses l'une : soit il s'agit d'un problème de conception qui fait qu'en montant trop fort le gain, un étage entre en réaction, soit j'ai un couplage parasite ou un condensateur de découplage de mort.

Je décide de tester les condensateurs. J'en ai que 2, ca sera facile....

Je mets un condensateur de 10nf sur un cordon de mesure

photo


Et je le mets en parallèle sur le condo de découplage au niveau de la plaque de la détectrice. Le son est plus sourd (normal j'envoie une partie de la BF à la masse) mais ca ne change rien au niveau de ma réaction).

Je le branche ensuite sur celui qui se trouve sur la ligne B+ du poste.

photo


Zou... Non seulement le couplage disparait, mais le niveau sonore remonte avec un son beaucoup plus clair. Le problème vient de la.

Je dessoude ce condensateur

photo


Je le coupe tout du long avec un disque diamanté et j'extrait l'intérieur composé de lames de cuivre et de feuille de mica coincées entre 2 plaque de carton bakelisé.

Je coupe les lames en laiton pour n'en garder qu'un cm et la cosse de sortie. J'amènage un emplacement au milieu des deux feuilles de cartons car le condensateur de remplacement, bien que ne faisant que 3mm dépaisseur,ne pourrait rentrer dans le corps en tole avec l'épaisseur des cartons

photo


Je soude mon condensateur (j'ai mis carrément 100nf pour être tranquille)

photo


Je remet l'autre carton par dessus.

photo


Et je remets le tout dans le corps en tole que je vais ressouder. On a du mal à voir mais la soudure se trouve sur toute la longueur en bas.

photo


Je remets le condensateurs à sa place dans le poste.

photo


Je teste et tout fonctionne maintenant très bien.



La partie électronique est terminée, ce poste était vraiment simple à remettre en route. Je vais maintenant attaquer la caisse et le HP.


Remise en état de la caisse...