Remise en route du châssis E1312 d'un PHILIPS 990A





Vérification de l'alimentation HT, essais préliminaires de l'ampli BF et de la réception



8. Prise secteur

Maintenant que le servomécanisme d'accord est vérifié, je peux vérifier la partie électronique. Mais pour cela, je dois fabriquer une prise secteur spéciale ...


La prise est formée d'une embase et d'un couvercle, imprimés en 3D





L'embase comporte 8 trous diamètre 3 pour l'introduction des fiches, et 4 trous diamètre 2 pour les vis de fixation des contacts

Les contacts sont des languettes en laiton percées et pliées suivant ce plan :






Les contacts de la prise




Vissage des contacts




Le câble secteur est soudé sur les parties repliées des contacts




Le couvercle et l'embase sont assemblés à l'aide d'une vis TF M3x20 et d'un écrou




Et voilà la prise secteur installées à sa place

Vérification : ok. Maintenant, l'inter M/A est opérationnel.



9. Eclairage des cadrans

Lors des essais du servo, j'avais remarqué que le cadran inférieur ne s'éclairait jamais :


Bouton 10, gamme PO, le cadran n'est allumé qu'en haut, normal




Bouton L, gamme GO, le cadran n'est allumé qu'en haut, normal




Bouton 4, gamme OC2, le cadran n'est allumé qu'en haut, pas normal, la partie basse devrait être éclairée aussi




Support de l'ampoule de la partie inférieure du cadran

J'ai vérifié l'ampoule : filament coupé. Donc, remplacement.
La partie haute est éclairée par 2 ampoules.




Bouton 5, gamme OC2, le cadran est maintenant entièrement allumé, c'est parfait



10. Utilisation de la programmation des stations, problème d'entrainement

J'ai poussé mes réflexions sur l'utilisation de ce servo d'accord ...

J'ai découvert que le bouton de syntonisation générale est creux et que l'on peut manoeuvrer une vis au fond :


Préréglage de l'accord (gammes PO, OC2). Cliquez sur la photo pour télécharger une vidéo où l'on voit le mouvement de l'aiguille lorsqu'on tourne la vis

Cependant, je ne comprends pas pourquoi le second bouton de syntonisation n'entraine rien. Au départ, je pensais que c'était le servo qui entrainait la couronne, ais pas du tout : ce bouton ne sert qu'à faire un accord fin en faisant varier 2 bobines (noyau plongeur).
Donc ce bouton a un souci ... le pignon est entrainé par friction entre deux disques de fibres, comprimés par un ressort, j'ai donc démonté les pièces pour les nettoyer :


L'embrayage du pignon de la commande de syntonisation des bandes étalées

Malheureusement, ça n'a rien donné ...
Alors j'ai lubrifié les axes de la commande du noyeau plongeur et là, le pignon a pu entrainer le mécanisme :


Entrainement de l'accord fin sur bandes étalées. (cliquez pour voir la vidéo)



11. Dernière vérification sur le servo

Quelques fils ont leur isolant abimé, c'est le cas des 2 fils qui vont au moteur et des 2 fils qui vont au condo.
Je vais les remplacer, c'est plus sûr :


Pendant que les vieux fils sont dessoudés, j'en profite pour vérifier le condo de 0,75µF : Parfait !





Voilà les 4 fils remplacés

Bon, je pense avoir tout compris de ce système d'accord, j'ai fait une petite notice que vous pouvez télécharger ICI



12. Support de châssis

Pour faire les essais sur la partie électronique, je vais devoir retourner le châssis.
Or, il est vraiment très lourd et à l'envers, il reposerait sur le mécanisme de déplacement de l'aiguille de la partie supérieure du cadran.
J'ai donc confectionné 3 pieds à l'aide de cornières d'un vieux rack :





13. Vérification des condensateurs électrolytiques de filtrage

Il y en a 4, et comme quelqu'un avait installé des condos modernes à leur place, je commence par là. Je dépose donc ces condos, les voici :



Parmi ces 4 condos, il y en a 3 de 47µF et 1 de 16µF.
Je vais faire plusieurs mesures :
1) mesure de la capacité
2) charge sous 300V au travers d'une résistance
3) mesure du courant de fuite au départ, au bout de 15 min, de 1h30 et de 3h
4) nouvelle mesure de la capacité




Circuit de charge des condos. La résistance de 18k limite le courant en cas de fuite trop importante




Mesure de la capacité du premier condo : 45µF au lieu de 47, c'est tout à fait acceptable




Le premier condo en charge

Après une journée de mesures (3h par condo !) voici les résultats :


Les 3 condos de 47µF sont corrects, en revanche, le 16µF est HS : capacité trop faible et fuite inadmissible
J'ai arrêté la charge du 16µF au bout d'une heure et demi, le courant de fuite ayant d'ailleurs tendance à augmenter et le condo à chauffer.

Conclusion : le 16µF doit être refait, les 3 autres peuvent être remontés sur le châssis.

Voici comment j'ai refait le 16µF :


Découpe du corps à l'aide d'un coupe-tubes
(ce procédé ne fonctionne pas toujours, là ça va bien car le diamètre de ces condos est limité)




Attention à l'électrolyte, il faut faire ça au-dessus d'une bassine !




Un boulon en laiton de 4 mm de diamètre et 2 cosses permettent d'amener le contact + au travers de l'embase. Un petit fil (violet) rallonge un peu la connexion + du condo neuf (22µF)




Le fil est soudé sur la cosse intérieure




La connexion - du condo est rabattue à l'extérieur




Elle est mise en contact à l'aide d'aluminium adhésif




Un tour d'alu adhésif permet d'assembler les 2 parties du cylindre

Et voilà le condo de 16µF rénové :



Il n'y a plus qu'à réinstaller les 4 condos sur le châssis :





14. Encore un problème avec le clavier

Allez, c'est parti : je mets en route. J'ai réinstallé la valve et la EL6 que j'avais enlevées par précaution et je mets sous tension.
Problème: dès que je touche au clavier, le servo-mécanisme ne s'arrête plus (cliquez pour voir la vidéo) :



En fait, la cause en est simple : le clavier bouge trop car les isolateurs des fixations sont complètement pourris, et du coup, la masse du clavier touche le châssis par les vis, provoquant le même court-circuit déjà observé avec le fil de connexion des condos ajoutés.

Il faut donc remplacer les isolateurs :




Les 4 vis de fixation du clavier qu'il faut enlever (2 de chaque côté)

Voici les 4 vis, les plaques de vissage, les entretoises et les restes des isolateurs en caoutchouc :


On n'a pas besoin de déposer entièrement le clavier (et heureusement car il faudrait enlever le câble de l'aiguille du cadran des bandes étalées et certainement dessouder pas mal de fils), il suffit de le soulever pour dégager les trous :



Il suffit alors de remettre des passe-fils des bonnes dimensions :



Il est inutile de remettre les entretoises, les vis ayant le même diamètre que celui des passe-fils.
Un petit essai : ok, plus aucun problème de court-circuit, le clavier est nettement mieux maintenu maintenant !



15. Premières mesures

Allez, cette fois est la bonne !
Au bout d'une dizaine de secondes, voici les tensions mesurées :


Haute tension générale : presque 240V, c'est ok




Haute tension après la résistance de 1k : presque 230V, c'est ok aussi




Tension de cathode de la EL6 : 6V, c'est ok pour la polarisation de la pentode BF




-HT pris sur le - du condo de filtrage C1 : -15V, ce qui semble normal (c'est la tension aux bornes de la self de filtrage)



16. Premier essai de l'ampli BF

Allez, soyons fous : un essai en BF :


Il suffit de toucher la connexion qui va à la grille de la EF6 et écouter si "ça ronfle bien" (cliquez pour voir la vidéo)

Bon, en tout cas, ça a l'air de fonctionner à peu près. Je dis à peu près car ce genre de test est un peu "brutal" quand même. Disons que s'il y a de la distorsion, on ne peut pas vraiment s'en apercevoir comme ça, mais au moins, ça prouve qu'on n'a pas une coupure franche ...



17. Premier essai de la radio

Tant qu'on y est, pourquoi ne pas essayer de recevoir quelque chose ?

Emetteur 162kHz prêt, j'appuie sur le bouton "L" du clavier, le servo tourne, puis je syntonise avec le bouton :


Même l'oeil magique fonctionne, ouah !!!!!



18. Mesures sur l'ampli BF

Bon, il est possible que tout ne fonctionne pas de façon optimale, par exemple, il se peut que certains condos de découplage fuient un peu, provoquant la baisse de certaines tensions, mais globalement, ce récepteur fonctionne déjà.
Donc avant d'entreprendre des vérifications plus poussées qui peuvent m'amener à changer des composants, je vais caractériser l'ampli BF par la mesure des amplitudes du signal en injectant une tension connue en entrée. Ainsi, j'aurai une référence de départ.
J'ai donc injecté sur la prise PU un signal de 400Hz sinusoïdal, dont l'amplitude est réglée à 400mV càc sur la grille de la EF6. Voici les relevés :


4,4v càc sur l'anode de la EF6, ça fait un gain de 11 seulement, mais il ne faut pas oublier que cet ampli est contre-réactionné, donc c'est normal




112V càc sur l'anode de la EL6, avec 4,4V sur sa grille, ça fait un gain de 25, c'est déjà mieux pour une pentode de puissance




3,8V càc sur le HP. On en déduit que le rapport du transfo est de 112:3,8 soit à peu près 30:1

Voilà. En conclusion, la EL6 semble en bon état (la polar de 6V semble indiquer un courant anodique correct), tout va bien du côté du transfo de sortie. Mais je vais tout de même faire d'autres vérifications pour m'assurer du bon fonctionnement de la EF6 ...




à suivre ...