Remise en route d'un AETNA 19A66W




photo Marque     Aetna
Modèle     19A66W
Année     1935
Pays     USA
Type     Super-hétérodyne  
Gammes d'ondes   PO/OC1/OC2
  Alimentation     115V Alternatif
Nbre tubes     6


A la base je devais acheter un poste de ferme Philco mais au dernier moment, une erreur d'inventaire chez le vendeur a fait que ce poste était vendu. Je me suis rabattu sur un autre modèle qu'il avait en magasin. Un poste de marque Aetna.

J'ai volontairement raccourci cet article car je n'ai pas fait grand chose d'extraordinaire au niveau réparation. Pour une fois, ce n'était pas trop dur...

La vérité, c'est que je l'ai acheté parce que j'aimais bien le cadran avec le volcan dessiné dessus.... C'est tout....

Photo


Photo


Photo


Bon, qu'est ce qu'on a la dedans.

Cet engin est plutôt bien construit, mais assez simple. Super hétérodyne de base, pas d'étage HF, rien de novateur

2 lampes de sortie type 42, apparemment un push-pull, mais la taille du transfo de sortie laisse rêveur... Pourtant il y a bien 4 fils de liaison avec le HP mais le transfo est bien un transfo pour Single-Ended, on a qu'un primaire simple. Donc, ce n'est pas un push qui tourne actuellement... Pas de trace de transfo déphaseur au dessus du chassis. Il est peut être dessous ? Nous verrons bien...

Toutes les lampes sont la, c'est déja ca. Je les teste au lampemètre elles sont toutes bonnes entre 75 et 90%, pas si mal pour commencer.

Comme l'engin est plutot en bon état, la restauration devrait être rapide.

Allez, on lui ouvre le ventre...


Au dessus

Photo


A gauche la 6A7 en mélangeuse, ensuite en partant vers le haut, le premier transfo MF, la 6D6 en ampli MF, le deuxième transfo MF puis à sa droite une 75 (BF + détection) et (absentes parce que j'avais demandé au vendeur de les enlever parce que non protégées par un blindage) les 2 lampes 42 pour l'étage final et la classique 80.

Comme d'habitude les énormes condos, qui en font que 8mf... Complètement sec, y'a plus rien a vider dedans, vraiment rien de rien...

Et le transfo classique, 2 x 330V pour la HT, 6.3V filaments et 5V pour la valve.





On retourne l'engin...

Le dessous

Les tripes de la bête....

Gloups, pas de transfo déphaseur. Zut de zut.

Je regarde de plus prêt et en fait, les lampes 42 sont cablées en parallèle. Pas de trou dans le chassis pour un transfo déphaseur, et le câblage a l'air d'origine. Après de longues inspections il est évident que ce système est comme ca à l'origine. Nous avons donc 2 lampes 42 en parallèles. Tout est relié en parallèle : les plaques, les grilles, les écrans, les cathodes. Bon, c'est sur que ca marche comme ca, mais c'est moins puissant qu'un vrai push-pull.

Je jette un oeil sur le bloc d'accord. Horreur. Enfin horreur, faut pas exagérer. Il est joli, les bobines sont en parfait état comme le reste du poste sous le chassis, mais tous les fils ont été coupés. Seul les PO sont cablées et en dur sur les plots extérieurs du combinateur (on peut tourner le bouton, on sera toujours en PO !). C'est dingue. On dirait que ca a été fait exprès pour ne pas laisser la possibilité d'écouter les ondes courtes.

Voila le combinateur. Y'a pas lourd soudé dessus. En fait il ne sert à rien en l'état (enfin si, il fait office de cosses relais !!!)

Photo


On voit des fils isolés qui se trimbalent. Ils ont été coupé au ras du combinateur

Photo


Vu globale du bloc

Photo


A gauche le padding PO, sur le flanc du chassis. Les grosses résistances chutrices pour les alimentations écrans de la mélangeuse et de la MF.

Au dessus de la résistance au corps rouge (une 22K), un gros condo. Celui la est mort, il a suinté sur le chassis. Il filtre la tension de la partie oscillateur apparemment. On voit bien ici que le chassis est en très bon état, on dirait qu'il est neuf.

Photo


Le transfo. Rien a dire de particulier, si ce n'est que le point milieu des enroulements HT n'est pas directement relié à la masse. Il y a 2 résistances chutrices qui assure la polarisation des 42 et le la 6D6.

Photo


Un petit condensateur à changer, celui de filtrage HF au niveau des plaques des 42, un condensateur de 3nF qui a fuit un peu. Cela dit, je l'ai testé, il est apparemment correct, j'ai 40Mohms à l'ohmètre et il fait bien 3nF. Je le changerai tout de même il a l'air d'avoir un peu souffert.

Photo


Le premier condo de filtrage, isolé du chassis. A sa gauche une espèce de barette rivettée sur le chassis (sous le fil rouge qui remonte). C'est les deux résistances séries qui relie le point milieu du transfo HT à la masse. Apparemment elle fait 10K, par rapport à la masse... Elle doit avoir un soucis, peut être le rivet qui ne fait pas bien contact avec le chassis.

Photo


Une petite pile de polarisation pour la 75. Elle est morte... Et la polarisation a été faite sur le retour du -HT par un ancien réparateur. A droite le potentiomètre de tonalité connecté d'un coté à la masse, de l'autre avec un condensateur sur le +HT.

Photo


Bilan des courses.






Réparation du chassis...